<!DOCTYPE html>
<html class="no-js">
<head>

<meta charset="utf-8">
<!-- 
	This website is powered by TYPO3 - inspiring people to share!
	TYPO3 is a free open source Content Management Framework initially created by Kasper Skaarhoj and licensed under GNU/GPL.
	TYPO3 is copyright 1998-2017 of Kasper Skaarhoj. Extensions are copyright of their respective owners.
	Information and contribution at https://typo3.org/
-->

<base href="https://www.tropicnow.com.au/">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<title>Video of cassowary at Etty Bay</title>
<meta name="generator" content="TYPO3 CMS">
<meta name="robots" content="all,index,follow">
<meta name="revisit-after" content="14 days">
<meta name="X-UA-Compatible" content="IE=edge,chrome=1">


<link rel="stylesheet" type="text/css" href="typo3temp/Assets/4e9410e237.css?1584598818" media="all">
<link rel="stylesheet" type="text/css" href="typo3conf/ext/jh_photoswipe/Resources/Public/Contrib/PhotoSwipe/photoswipe.css?1460527103" media="all">
<link rel="stylesheet" type="text/css" href="typo3conf/ext/jh_photoswipe/Resources/Public/Contrib/PhotoSwipe/default-skin/default-skin.css?1460527103" media="all">
<link rel="stylesheet" type="text/css" href="typo3conf/ext/powermail/Resources/Public/Css/Basic.css?1464079464" media="all">
<link rel="stylesheet" type="text/css" href="typo3conf/ext/simplepoll/Resources/Public/Css/simplepoll.css?1479630918" media="all">
<link rel="stylesheet" type="text/css" href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" media="all">
<link rel="stylesheet" type="text/css" href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" media="all">
<link rel="stylesheet" type="text/css" href="fileadmin/templates/styles/tropicnow-bs.css?1586408320" media="all">
<link rel="stylesheet" type="text/css" href="fileadmin/templates/styles/tropicnow-sub-header.css?1493877403" media="all">
<link rel="stylesheet" type="text/css" href="fileadmin/templates/styles/tropicnow-weather.css?1486427591" media="all">
<link rel="stylesheet" type="text/css" href="fileadmin/templates/styles/typo3.css?1499048939" media="all">
<link rel="stylesheet" type="text/css" href="fileadmin/templates/styles/tropic-go.css?1499059287" media="all">
<link rel="stylesheet" type="text/css" href="fileadmin/templates/modules/icit-gallery/icit-gallery.css?1463104941" media="all">
<link rel="stylesheet" type="text/css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" media="all">
<link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Lato:300,400,400i,700,900" media="all">




<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js" type="text/javascript"></script>
<script src="fileadmin/templates/scripts/tracker.js?1468301984" type="text/javascript"></script>
<script src="typo3temp/Assets/b9ac716825.js?1584598818" type="text/javascript"></script>



<meta property="og:image" content="https://www.tropicnow.com.au/fileadmin/user_upload/articles/2020/June/Cassowary.jpg"/><meta name="referrer" content="always" /><meta property="fb:pages" content="1558538187763047" /><meta name=viewport content="width=device-width, initial-scale=1">      <link rel="alternate" type="application/rss+xml" title="TropicNow News" href="https://www.tropicnow.com.au/index.php?id=4179" />
    
      <link href="https://www.tropicnow.com.au/apple-touch-icon.png" rel="apple-touch-icon" />
      <link href="https://www.tropicnow.com.au/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76" />
      <link href="https://www.tropicnow.com.au/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
      <link href="https://www.tropicnow.com.au/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
      <link href="https://www.tropicnow.com.au/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
      <link href="https://www.tropicnow.com.au/icon-hires.png" rel="icon" sizes="192x192" />
      <link href="https://www.tropicnow.com.au/icon-normal.png" rel="icon" sizes="128x128" />   
    
      <meta name="theme-color" content="#F04E23"> 
   
      <meta name='ir-site-verification-token' value='-1561941145' /> 
    
    <!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '505488480055457');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=505488480055457&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
    
<meta name="DCTERMS.title" content="Tropic Now video: Cassowary takes a beach stroll">
<meta name="description" content="Just some awesome footage of a cassowary walking along the beach at Etty Bay.">
<meta name="DCTERMS.description" content="Just some awesome footage of a cassowary walking along the beach at Etty Bay.">
<meta name="keywords" content="cairns, news, cassowary, beach, etty bay">
<meta name="DCTERMS.subject" content="cairns, news, cassowary, beach, etty bay">
<meta name="date" content="2020-06-01T13:08:00+10:00">
<meta name="DCTERMS.date" content="2020-06-01T13:08:00+10:00">
<meta name="robots" content="index,follow">
<meta name="geo.region" content="Queensland">
<meta name="geo.placename" content="Cairns">
<meta name="google-site-verification" content="miMHlDVHjaWVU8abHlmNdP0a6jiFOAPmFqjI9dKNmN4">
<link rel="canonical" href="https://www.tropicnow.com.au/2020/june/1/tropic-now-video-cassowary-takes-a-beach-stroll.html">
<meta property="og:title" content="Tropic Now video: Cassowary takes a beach stroll">
<meta property="og:type" content="article">
<meta property="og:locality" content="Cairns">


</head>
<body data-page-id="4786" id="body">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5686233791523763",
    enable_page_level_ads: true
  });
</script>
<div id="top-of-page"></div>
<div id="fb-root"></div>
<script>
  (function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    //js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.6&appId=525346134317987";
    js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.6&appId=337851449560138";

    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="https://apis.google.com/js/platform.js" async defer></script>

<div id="biz-menu-side-panel" class="side-panel">
  <a href="javascript:void(0)" class="closebtn" onclick="closeSidePanel()">&times;</a>
  <div class="side-panel__inside">
    <!--<h3>TropicGo</h3>-->
    <img src="fileadmin/templates/images/tropicgo_logo.png" style="max-width: 65%; height: auto;">

    
    <!--<div id="biz-dir-menu">-->
      
    <!--</div>-->  <!-- / #biz-dir-menu -->
  </div>  <!-- / .sidenav__inside -->
</div>  <!-- / #biz-menu-side-panel -->

<div id="job-menu-entries_temp"><li><a href="directory/job/community-services.html">Community Services</a></li><li><a href="directory/job/engineering-technical.html">Engineering / Technical</a></li><li><a href="directory/job/executive.html">Executive</a></li><li><a href="directory/job/financial-accounting.html">Financial / Accounting</a></li><li><a href="directory/job/human-resources.html">Human Resources</a></li><li><a href="directory/job/legal.html">Legal</a></li><li><a href="directory/job/information-technology.html">Information Technology</a></li><li><a href="directory/job/sales-marketing.html">Sales & Marketing</a></li><li><a href="directory/job/secretarial-office-admin.html">Secretarial / Office Admin</a></li><li><a href="directory/job/temporary-contract.html">Temporary / Contract</a></li><li><a href="directory/job/other.html">Other</a></li></div>

  
<div class="body-wrap" id="page-id-4786">
  <header id="header-container">
    <div id="header-main-bar">
      <div class="constrain-970w">
        <div class="header-row1 css-table">
          <div class="header-row1__section header__title css-table-cell">
            <a href="/"><img src="fileadmin/templates/images/tropic-now-logo_black_small.png" id="header-logo"></a>
          </div>
          <div class="header-row1__section header__window css-table-cell">
            <i class="header__searchaction fa fa-search" aria-hidden="true"></i>
            <a href="#" class="header__trigger header__trigger--pane-window"></a>
          </div>
        </div>  <!-- / .header-row1 -->

        <div class="header-row2 hidden">
          <form method="get" action="/?id=246" id="form_kesearch_searchfield" name="form_kesearch_searchfield">
<div class="input-group col-md-12">
  <input type="hidden" name="id" value="246" />
  <input type="text" class="form-control input-lg" id="ke_search_searchfield_sword" name="tx_kesearch_pi1[sword]" placeholder="Search" required />
  <span class="input-group-btn">
    <button class="btn btn-info btn-lg" id="header__search-submit-btn" type="button"><i class="glyphicon glyphicon-search"></i></button>
    <button id="header__search-close" class="btn btn-info btn-lg" type="button"><i class="glyphicon glyphicon-remove"></i></button>
  </span>
</div>
</form>
        </div>  <!-- / .header-row2 -->

        <div class="header-row3">
          <div class="constrain-970w">
            <div class="css-table">
              <div class="desktop-menu-wrap css-table-cell valign-m">
                <ul class="destop-menu"><li><a href="arts.html">Arts</a></li><li><a href="business.html">Business</a></li><li><a href="crime.html">Crime</a></li><li><a href="education.html">Education</a></li><li><a href="environment.html">Environment</a></li><li><a href="health.html">Health</a></li><li><a href="lifestyle.html">Lifestyle</a></li><li><a href="politics.html">Politics</a></li><li><a href="real-estate.html">Real Estate</a></li><li><a href="sport.html">Sport</a></li><li><a href="food.html">Food</a></li><li><a href="quirky.html">Quirky</a></li><li><a href="opinion.html">Opinion</a></li><li><a href="tropic-guides.html">Tropic Guides</a></li></ul>
              </div>
              <div class="mobile-news-menu-button-wrap css-table-cell valign-t">
                <a href="#" class="mobile-news-menu-trigger tn-button tn-button-white"><i class="fa fa-compass" aria-hidden="true"></i>
                  NEWS MENU</a>
              </div>
              <div class="news-alert-button-wrap css-table-cell valign-t">
                <a class="tn-button tn-button-white" title="Subscribe to our news alerts" href="welcome-to-tropic-now-alerts.html"><i class="fa fa-bell-o" aria-hidden="true"></i> NEWS
                  ALERTS</a>
              </div>
            </div>  <!-- / .css-table -->
          </div>  <!-- / .constrain-970w -->
        </div>  <!-- / #desktop-menu-bar -->

      </div>  <!-- / .constrain-970w -->
    </div>  <!-- / #header-main-bar -->

    <div id="header-sub-bar">
      <div class="constrain-970w" style="overflow:visible">
        <div id="header-sub-bar-row-1" class="css-table">
          <div id="header-current-weather" class="css-table-cell valign-m">
              <div class="weather-forecast-icon css-table-cell valign-m">
                <img src="fileadmin/templates/images/more-button_white.png" alt="" style="width: 20px; height: auto;" data-toggle="tooltip" data-placement="top" data-original-title="6 day weather forecast" title="6 day weather forecast">
              </div>

              <div id="header-sub-bar-weather-location" class="css-table-cell valign-m">
                <form action="" id="frm-weather-location" name="frm-weather-location">
                  <div class="dropdown">
                    <img src="fileadmin/templates/images/weather_location_marker_white.png"
                      alt="" class="dropdown-toggle weather-location-marker" data-toggle="dropdown">
                  <ul class="dropdown-menu" aria-labelledby="drop-down-menu-other-tags--desktop">
                  </ul>
                </div>
                </form>
              </div>

              <div class="css-table-cell valign-m">
                <div class="weather-temp"></div>
                <div class="weather-condition"></div>
                <div class="weather-wind"></div>
              </div>
          </div>
                        
          <div class="subnav-buttons--desktop css-table-cell valign-m">
            <div class="css-table">
              <div class="subnav-button-wrap css-table-cell valign-b btn-magazine">
                <a href="tropic-magazine.html"><img src="fileadmin/templates/images/subnav_button_magazine.png" alt="">
                Magazine</a>
              </div>
              <div class="subnav-button-wrap findit-nav-btn css-table-cell valign-b btn-findit">
                <a href="directory.html"><img src="fileadmin/templates/images/subnav_button_find_it.png" alt="">
                Discover</a>
                <!--<img src="fileadmin/templates/images/subnav_button_find_it.png" alt="" onclick="openSidePanel()">Find It -->
              </div>
              <div class="subnav-button-wrap css-table-cell valign-b">
                <table><a href="index.php?id=4246" /><img src="fileadmin/templates/images/subnav_button_surprise_me.png" alt="random article">Surprise me</a></table>                
              </div>
              <div class="subnav-button-wrap css-table-cell valign-b btn-trending">
                <a href="most-read-articles.html"><img src="fileadmin/templates/images/subnav_button_trending.png" alt="">
                Trending</a>
              </div>
              <!--
              <div class="subnav-button-wrap css-table-cell valign-b">
                <a href=""><img src="fileadmin/templates/images/subnav_button_fb_like.png" alt="">
                Like</a>
              </div>
              -->
              <div class="subnav-button-wrap css-table-cell valign-b">
                <a class="share-link-facebook"
                      href="https://www.facebook.com/sharer/sharer.php?u=https://www.tropicnow.com.au/2020/june/1/tropic-now-video-cassowary-takes-a-beach-stroll.html"
                      target="_blank"
                      data-event-category="Social" data-event-action="Share:Facebook"
                      data-toggle="tooltip" data-placement="top" title="Share this article on Facebook"><img src="fileadmin/templates/images/subnav_button_facebook.png" alt="">
                Share</a>
              </div>
            </div>
          </div>
          
        </div>  <!-- / #header-sub-bar-row-1 -->
      </div>
    </div>  <!-- / #header-sub-bar -->
    <div id="top-of-ad"></div>

  </header>  <!-- / .header-container -->

  <div class="main-menu-container">
    <div class="pane pane-window">
      <div class="pane-window__wrapper">
        <div class="pane-window__all-sections">
          <div class="pane-window__section container-fluid">
            <div class="row">
              <div class="col-xs-6 pane-window__section-left-col">
                <ul class="pane-window__vertical-list"><li class="pane-window__item"><span class="layout-0"><a href="/" class=pane-window__link>Home</a></span></li><li class="pane-window__item"><span class="layout-1"><a href="about-us.html" class=pane-window__link>About Us</a></span></li><li class="pane-window__item"><span class="layout-1"><a href="advertise.html" class=pane-window__link>Advertise</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="environment.html" class=pane-window__link>Environment</a></span></li></ul>
              </div>
              <div class="col-xs-6 pane-window__section-right-col">
                <ul class="pane-window__vertical-list"><li class="pane-window__item"><span class="layout-0"><a href="archive.html" class=pane-window__link>Archive</a></span></li><li class="pane-window__item"><span class="layout-1"><a href="submit-news.html" class=pane-window__link>Submit news</a></span></li><li class="pane-window__item"><span class="layout-1"><a href="contact-us.html" class=pane-window__link>Contact us</a></span></li></ul>
              </div>
            </div>  <!-- / .row -->
          </div>  <!-- / .pane-window__section -->
        </div>  <!-- / .pane-window__all-sections -->
      </div>  <!-- / .pane-window__wrapper -->
    </div>  <!-- / .pane pane-window -->
  </div>  <!-- / .panes-container -->

  <div class="news-menu-container">
    <div class="pane pane-window">
      <div class="pane-window__wrapper">
        <div class="pane-window__all-sections">
          <div class="pane-window__section container-fluid">
            <div class="row">
              <div class="col-xs-6 pane-window__section-left-col">
                <ul class="pane-window__vertical-list"><li class="pane-window__item"><span class="layout-0"><a href="arts.html" class=pane-window__link>Arts+culture</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="business.html" class=pane-window__link>Business</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="crime.html" class=pane-window__link>Crime</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="education.html" class=pane-window__link>Education</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="environment.html" class=pane-window__link>Environment</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="health.html" class=pane-window__link>Health</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="lifestyle.html" class=pane-window__link>Lifestyle</a></span></li></ul>
              </div>
              <div class="col-xs-6 pane-window__section-right-col">
                <ul class="pane-window__vertical-list"><li class="pane-window__item"><span class="layout-0"><a href="politics.html" class=pane-window__link>Politics</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="real-estate.html" class=pane-window__link>Real Estate</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="sport.html" class=pane-window__link>Sport</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="food.html" class=pane-window__link>Food+drink</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="quirky.html" class=pane-window__link>Quirky</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="opinion.html" class=pane-window__link>Opinion</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="tropic-guides.html" class=pane-window__link>List+Guides</a></span></li></ul>
              </div>
            </div>  <!-- / .row -->
          </div>  <!-- / .pane-window__section -->
        </div>  <!-- / .pane-window__all-sections -->
      </div>  <!-- / .pane-window__wrapper -->
    </div>  <!-- / .pane pane-window -->
  </div>  <!-- / .news-menu-container -->

  

  <div class="advert-top">
      
<div id="c18218">
	
  
    <!-- Leaderboard Ad Banner [javascript] -->
<div class="adbutler-leaderboard-zone">
  <script type="text/javascript">
    var rnd = window.rnd || Math.floor(Math.random()*10e6);
    var pid376995 = window.pid376995 || rnd;
    var plc376995 = window.plc376995 || 0;
    var abkw = window.abkw || '';
    var absrc = 'https://servedbyadbutler.com/adserve/;ID=177053;size=0x0;setID=376995;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid376995+';place='+(plc376995++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
    document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
  </script>
</div>
  
  

	


</div>

  </div>  <!-- / .advertisement -->

  <section id="main" class="container-fluid">

        <div class="weather-modal-wrapper">
      <div class="modal fade" id="modal-weather-forecast" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
        <div class="modal-dialog" role="document">
          <div class="modal-content">
            <div class="modal-header">
              <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span
                    aria-hidden="true">&times;</span></button>
              <h4 class="modal-title myModalLabel"></h4>
            </div>
            <div class="modal-body">
              <div class="container-fluid">
                <div class="weather-forecast-week-wrap row">
                  <div class="weather-forecast-day-wrap col-xs-6 col-sm-4 col-md-2">
                    <div class="day-content">
                      <div id="weather-forecast-day1">
                        <div data-weather-attrib="day-name"></div>
                        <div data-weather-attrib="date"></div>
                        <div data-weather-attrib="conditions" class="css-table">
                          <div data-weather-attrib="temp-low" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="temp-high" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="sky-glyph" class="css-table-cell valign-b"></div>
                        </div>
                        <div data-weather-attrib="conditions-text"></div>
                      </div>
                    </div>
                  </div>
                  <div class="weather-forecast-day-wrap col-xs-6 col-sm-4 col-md-2">
                    <div class="day-content">
                      <div id="weather-forecast-day2">
                        <div data-weather-attrib="day-name"></div>
                        <div data-weather-attrib="date"></div>
                        <div data-weather-attrib="conditions" class="css-table">
                          <div data-weather-attrib="temp-low" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="temp-high" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="sky-glyph" class="css-table-cell valign-b"></div>
                        </div>
                        <div data-weather-attrib="conditions-text"></div>
                      </div>
                    </div>
                  </div>
                  <div class="weather-forecast-day-wrap col-xs-6 col-sm-4 col-md-2">
                    <div class="day-content">
                      <div id="weather-forecast-day3">
                        <div data-weather-attrib="day-name"></div>
                        <div data-weather-attrib="date"></div>
                        <div data-weather-attrib="conditions" class="css-table">
                          <div data-weather-attrib="temp-low" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="temp-high" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="sky-glyph" class="css-table-cell valign-b"></div>
                        </div>
                        <div data-weather-attrib="conditions-text"></div>
                      </div>
                    </div>
                  </div>
                  <div class="weather-forecast-day-wrap col-xs-6 col-sm-4 col-md-2">
                    <div class="day-content">
                      <div id="weather-forecast-day4">
                        <div data-weather-attrib="day-name"></div>
                        <div data-weather-attrib="date"></div>
                        <div data-weather-attrib="conditions" class="css-table">
                          <div data-weather-attrib="temp-low" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="temp-high" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="sky-glyph" class="css-table-cell valign-b"></div>
                        </div>
                        <div data-weather-attrib="conditions-text"></div>
                      </div>
                    </div>
                  </div>
                  <div class="weather-forecast-day-wrap col-xs-6 col-sm-4 col-md-2">
                    <div class="day-content">
                      <div id="weather-forecast-day5">
                        <div data-weather-attrib="day-name"></div>
                        <div data-weather-attrib="date"></div>
                        <div data-weather-attrib="conditions" class="css-table">
                          <div data-weather-attrib="temp-low" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="temp-high" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="sky-glyph" class="css-table-cell valign-b"></div>
                        </div>
                        <div data-weather-attrib="conditions-text"></div>
                      </div>
                    </div>
                  </div>
                  <div class="weather-forecast-day-wrap col-xs-6 col-sm-4 col-md-2">
                    <div class="day-content">
                      <div id="weather-forecast-day6">
                        <div data-weather-attrib="day-name"></div>
                        <div data-weather-attrib="date"></div>
                        <div data-weather-attrib="conditions" class="css-table">
                          <div data-weather-attrib="temp-low" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="temp-high" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="sky-glyph" class="css-table-cell valign-b"></div>
                        </div>
                        <div data-weather-attrib="conditions-text"></div>
                      </div>
                    </div>
                  </div>
                </div>  <!-- / .weather-forecast-week-wrap -->
              </div>  <!-- / .container-fluid -->
            </div>  <!-- / .modal-body -->

            <div id="modal-weather-forecast-footer" class="modal-footer">
              <!--               <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>-->
            </div>
          </div>  <!-- / .modal-content-->
        </div>  <!-- / .modal-dialog -->
      </div>  <!-- / #myModal -->
    </div>  <!-- / #weather-modal-wrapper -->


    <div class="article-wrapper">
      <article class="article-content" itemscope itemtype="http://schema.org/Article">
        <div class="article-category"><a href="crime.html">Crime</a></div>

        

            <div id="article-content__authors">
              <div class="row">
                <div class="col-xs-12">
                  <div class="article-share-buttons">
                    <ul class="social">

                      <li class="share-icon facebook">
                        <a class="share-link-facebook"
                          href="https://www.facebook.com/sharer/sharer.php?u=https://www.tropicnow.com.au/2020/june/1/tropic-now-video-cassowary-takes-a-beach-stroll.html"
                          target="_blank"
                          data-event-category="Social" data-event-action="Share:Facebook"
                          data-toggle="tooltip" data-placement="top" title="Share this article on Facebook"><span class="icon-facebook icon-share"></span></a>
                      </li>

                      <li class="share-icon email">
                        <a class="share-link-email" href="/cdn-cgi/l/email-protection#09367a7c6b636c6a7d34476c7e7a33295d7b6679606a2c3b3947667e2c3b397f606d6c662c3a482c3b394a687a7a667e687b702c3b397d68626c7a2c3b39682c3b396b6c686a612c3b397a7d7b6665652f6b666d70344029637c7a7d297b6c686d297d61607a29687b7d606a656c296667295d7b6679606a2947667e2968676d297d61667c6e617d297d61687d2970667c2964606e617d296b6c2960677d6c7b6c7a7d6c6d296067297b6c686d60676e29607d29687a297e6c6565332c3948617d7d792c3a482c3b4f2c3b4f7e7e7e277d7b6679606a67667e276a666427687c2c3b4f3b393b3926637c676c2638267d7b6679606a2467667e247f606d6c66246a687a7a667e687b70247d68626c7a2468246b6c686a61247a7d7b66656527617d6465" data-event-category="Social" data-event-action="Share:Email" data-toggle="tooltip" data-placement="top" title="Share this article via Email"><span class="icon-mail2 icon-share"></span></a>
                      </li>

                      <!--<li class="share-icon googleplus">
                        <a class="share-link-facebook"
                         href="https://plus.google.com/117253722578635268067"
                         target="_blank"
                         data-event-category="Social" data-event-action="Share:GooglePlus"
                         data-toggle="tooltip" data-placement="top" title="Share this article on Google+"><span class="icon-google-plus icon-share"></span></a>
                      </li>-->

                      <!--
                      <li class="share-icon twitter">
                        <a class="share-link-twitter"
                         href="http://twitter.com/share?url=%2F%26amp%3Btext=.%20%40cairnsnow%20announces%20%23cairnsnews%20paris%20suspect%20arrest%3A%20http%3A%2F%2Fwww.news.icit.com.au%2Ftest%2Fparis-suspect-arrest-prompts-new-checks.html%20by%20%40daffyduck%20via%20%40cairnsnow"
                         target="_blank"
                         data-event-category="Social" data-event-action="Share:Twitter"
                         data-toggle="tooltip" data-placement="top" title="Share on Twitter"><span class="icon-twitter icon-share"></span></a>
                      </li>
                      -->
                    </ul>
                  </div>  <!-- / .article-share-buttons -->
                  <div class="article-last-update-time">
                    <time class="time" content="2020-06-01T03:08:00Z" datetime="2020-06-01T03:08:00Z" itemprop="datePublished">
                      01/06/2020 - 13:08
                      (AEST)</time><br>
                    <!--<table class="social-icons-top">
                    <tr>
                      <td>
                        <div class="fb-share-button" data-href="2020/june/1/tropic-now-video-cassowary-takes-a-beach-stroll.html" data-layout="button_count" data-mobile-iframe="true" data-toggle="tooltip" data-placement="top" title="Share this article on Facebook"></div>
                      </td>
                      <td>
                        <div class="g-plus" data-action="share" data-annotation="bubble" data-href="2020/june/1/tropic-now-video-cassowary-takes-a-beach-stroll.html" data-toggle="tooltip" data-placement="top" title="Share this article on Google+"></div>
                      </td>
                    </tr>
                    </table>-->
                  </div>
                </div>
              </div>
            </div>
    </div>
    


    <div class="article-body-text" itemprop="articleBody">
      
<div id="c18852">
	
		

	
		
				
			

		

	
	
	
	
	
	
	
	
		
			

	
		<h1>Close encounter with a cassowary at Etty Bay</h1>
	
	
	
	
	
	
	
	


		
	



		

		




		
				
			
	


	

	<div class="ce-textpic ce-center ce-above">
		
			





  
    <div class="ce-gallery" data-ce-columns="1" data-ce-images="1">
      
        <div class="ce-outer">
          <div class="ce-inner">
      
      
        <div class="ce-row">
          
            
              <div class="ce-column">
                
                    <div class="ce-media">
                  

                
                  
                  
                    
  
  <iframe src="https://www.youtube.com/embed/63XcrEX0XxM?autohide=1&amp;controls=2&amp;enablejsapi=1&amp;origin=https%3A%2F%2Fwww.tropicnow.com.au&amp;showinfo=0" allowfullscreen width="1100" height="618" title="Tropic Now video: Cassowary takes a beach stroll at Etty Bay"></iframe>


                  
                  
                

                
        </div>
        
  </div>


</div>


  </div>
  </div>

</div>




















		

		<div class="ce-bodytext">
			
			
		</div>

		
	</div>

	


</div>


<div id="c18219">
	
  
    <!-- Ad in Article Content [javascript] -->
<div class="adbutler-in-article-content">
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    var rnd = window.rnd || Math.floor(Math.random()*10e6);
    var pid425568 = window.pid425568 || rnd;
    var plc425568 = window.plc425568 || 0;
    var abkw = window.abkw || '';
    var absrc = 'https://servedbyadbutler.com/adserve/;ID=177053;size=0x0;setID=425568;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid425568+';place='+(plc425568++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
    document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
  </script>
</div>
  
  

	


</div>

<div id="c18851">
	
	<hr class="ce-div" />

	


</div>

    </div>


    <div class="article-footer">
      <div class="row">
        <div class="col-xs-12 col-sm-6">
          <!--<table class="social-icons-bottom">
          <tr>
            <td>
              <div class="fb-share-button" data-href="2020/june/1/tropic-now-video-cassowary-takes-a-beach-stroll.html" data-layout="button_count" data-mobile-iframe="true" data-toggle="tooltip" data-placement="top" title="Share this article on Facebook"></div>
            </td>
            <td>
              <div class="g-plus" data-action="share" data-annotation="bubble" data-href="2020/june/1/tropic-now-video-cassowary-takes-a-beach-stroll.html" data-toggle="tooltip" data-placement="top" title="Share this article on Google+"></div>
            </td>
          </tr>
          </table>-->
          

            <h4>Read more on TropicNow</h4>
          
          
<div id="c18853">
	
  
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2169116350285770"
     data-ad-slot="8525198419"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
  
  

	


</div>

        </div>
        <div class="col-xs-12 col-sm-6">
          <div class="article-share-buttons">
            <ul class="social">

              <li class="share-icon facebook">
                <!--<a class="share-link-facebook"
                  href="https://www.facebook.com/TropicNow/"
                  target="_blank"
                  data-event-category="Social" data-event-action="Share:Facebook"
                  data-toggle="tooltip" data-placement="top" title="Connect with us on Facebook"><span class="icon-facebook icon-share"></span></a>-->
                <a class="share-link-facebook"
                  href="https://www.facebook.com/sharer/sharer.php?u=https://www.tropicnow.com.au/2020/june/1/tropic-now-video-cassowary-takes-a-beach-stroll.html"
                  target="_blank"
                  data-event-category="Social" data-event-action="Share:Facebook"
                  data-toggle="tooltip" data-placement="top" title="Share this article on Facebook"><span class="icon-facebook icon-share"></span></a>
              </li>

              <li class="share-icon email">
                <a class="share-link-email" href="/cdn-cgi/l/email-protection#c7f8b4b2a5ada2a4b3fa89a2b0b4fde793b5a8b7aea4e2f5f789a8b0e2f5f7b1aea3a2a8e2f486e2f5f784a6b4b4a8b0a6b5bee2f5f7b3a6aca2b4e2f5f7a6e2f5f7a5a2a6a4afe2f5f7b4b3b5a8ababe1a5a8a3befa8ee7adb2b4b3e7b5a2a6a3e7b3afaeb4e7a6b5b3aea4aba2e7a8a9e793b5a8b7aea4e789a8b0e7a6a9a3e7b3afa8b2a0afb3e7b3afa6b3e7bea8b2e7aaaea0afb3e7a5a2e7aea9b3a2b5a2b4b3a2a3e7aea9e7b5a2a6a3aea9a0e7aeb3e7a6b4e7b0a2ababfde2f786afb3b3b7e2f486e2f581e2f581b0b0b0e9b3b5a8b7aea4a9a8b0e9a4a8aae9a6b2e2f581f5f7f5f7e8adb2a9a2e8f6e8b3b5a8b7aea4eaa9a8b0eab1aea3a2a8eaa4a6b4b4a8b0a6b5beeab3a6aca2b4eaa6eaa5a2a6a4afeab4b3b5a8ababe9afb3aaab" data-event-category="Social" data-event-action="Share:Email" data-toggle="tooltip" data-placement="top" title="Share this article via Email"><span class="icon-mail2 icon-share"></span></a>
              </li>

              <!--
              <li class="share-icon twitter">
                <a class="share-link-twitter"
                 href="http://twitter.com/share?url=%2F%26amp%3Btext=.%20%40cairnsnow%20announces%20%23cairnsnews%20paris%20suspect%20arrest%3A%20http%3A%2F%2Fwww.news.icit.com.au%2Ftest%2Fparis-suspect-arrest-prompts-new-checks.html%20by%20%40daffyduck%20via%20%40cairnsnow"
                 target="_blank"
                 data-event-category="Social" data-event-action="Share:Twitter"
                 data-toggle="tooltip" data-placement="top" title="Share on Twitter"><span class="icon-twitter icon-share"></span></a>
              </li>
              -->
            </ul>
          </div>  <!-- / .article-share-buttons -->
        </div>  <!-- / .col-xs-12 -->

      </div>  <!-- / .row -->
    </div>  <!-- / .article-meta-top -->
    </article>
    </div>  <!-- / .article-wrapper -->
  </section>  <!-- / #main -->




      <div class="find-it-modal-wrapper">
      <div class="modal fade" id="myModalFindIt" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
          <div class="modal-content">
            <div class="modal-header">
              <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span
                    aria-hidden="true">&times;</span></button>
              <h4 class="modal-title myModalLabel"></h4>
            </div>
            <div class="modal-body">
              <div class="container-fluid">
                <div class="row">
                  <div class="col-xs-12">
                    <p>Discover what's on offer in Far North Queensland by using our handy directory listings
                      below.</p>
                  </div>

                  <div class="find-it-card-wrap col-xs-12 col-sm-6">
                    <a href="https://www.tropicnow.com.au/?id=559">
                      <div class="find-it-card">
                        <div class="css-table">
                          <div class="find-it-icon css-table-cell valign-t">
                            <img src="fileadmin/templates/images/find-it-food-icon.svg" alt="">
                          </div>
                          <div class="css-table-cell">
                            <h5>Best food and drink</h5>
                            <p>Discover all the best food &amp; drink establishments in the Cairns area.</p>
                          </div>
                        </div>
                      </div>
                    </a>
                  </div>
                  <div class="find-it-card-wrap col-xs-12 col-sm-6">
                    <a href="https://www.tropicnow.com.au/?id=718">
                      <div class="find-it-card">
                        <div class="css-table">
                          <div class="find-it-icon css-table-cell valign-t">
                            <img src="fileadmin/templates/images/find-it-2nd-hand-icon.svg" alt="">
                          </div>
                          <div class="css-table-cell">
                            <h5>Second hand shops</h5>
                            <p>Looking to snag a bargain? We're sure you can't go wrong with this selection of locations.</p>
                          </div>
                        </div>
                      </div>
                    </a>
                  </div>
                  <div class="find-it-card-wrap col-xs-12 col-sm-6">
                    <a href="https://www.tropicnow.com.au/?id=723">
                      <div class="find-it-card">
                        <div class="css-table">
                          <div class="find-it-icon css-table-cell valign-t">
                            <img src="fileadmin/templates/images/find-it-car-icon.svg" alt="">
                          </div>
                          <div class="css-table-cell">
                            <h5>Car dealers</h5>
                            <p>In the market for a new car?</p>
                          </div>
                        </div>
                      </div>
                    </a>
                  </div>
                </div>  <!-- / .row -->
              </div>  <!-- / .container-fluid -->
            </div>  <!-- / .modal-body -->

            <div id="myModalFooter" class="modal-footer">
              <button type="button" class="btn btn-primary" data-dismiss="modal">Close</button>
            </div>
          </div>
        </div>
      </div>
    </div>


  <footer>
    <div class="container-fluid">
      <div class="row">
        <div class="col-xs-12 col-sm-4">
          
<div id="c961">
	
		

	


	

	<div class="ce-textpic ce-right ce-intext">
		
			





  



















		

		<div class="ce-bodytext">
			
			<p><i>TropicNow</i> features local news from Cairns to the Tablelands, Cardwell to Cape York, plus information, guides and lists for a Tropical North Queensland lifestyle.</p>
		</div>

		
	</div>

	


</div>


        </div>
        <div class="col-xs-7 col-sm-4">
          
<div id="c17">
	
		

	


	

	<div class="ce-textpic ce-center ce-above">
		
			





  



















		

		<div class="ce-bodytext">
			
			<table cellspacing="5" cellpadding="4" class="contenttable"> 	<tbody> 	<tr> 		<td> 			<a href="footer/terms-of-use.html" title="Opens internal link in current window" class="internal-link">Terms and Conditions</a> 		</td> 		<td> 			<a href="footer/faq.html" title="Opens internal link in current window" class="internal-link">FAQ</a> 		</td> 	</tr> 	<tr> 		<td> 			<a href="footer/privacy-policy.html" title="Opens internal link in current window" class="internal-link">Privacy Policy</a> 		</td> 		<td> 			<a href="complaint.html" title="Opens internal link in current window" class="internal-link">Lodge a Complaint</a> 		</td> 	</tr> 	<tr> 		<td><a href="code-of-conduct.html" title="Opens internal link in current window" class="internal-link">Code of Conduct</a></td> 		<td> 			<a href="sitemap.html" title="Opens internal link in current window" class="internal-link">Sitemap</a> 		</td> 	</tr> 	</tbody> </table>
		</div>

		
	</div>

	


</div>


        </div>
        <div class="col-xs-5 col-sm-4">
          
<div id="c315">
	
		

	


	

	<div class="ce-textpic ce-right ce-above">
		
			





  
    <div class="ce-gallery" data-ce-columns="1" data-ce-images="1">
      
      
        <div class="ce-row">
          
            
              <div class="ce-column">
                
                    <div class="ce-media">
                  

                
                  
                  
                  
                    
  
      <a href="login.html">
        
  <img src="fileadmin/templates/images/login-button.png" width="76" height="26" alt="" />

      </a>
    

                  
                

                
        </div>
        
  </div>


</div>


</div>




















		

		<div class="ce-bodytext">
			
			
		</div>

		
	</div>

	


</div>


        </div>
      </div>
    </div>
  </footer>
                        
  <div class="subnav-buttons--mobile css-table-cell valign-m page-id-4786">
    <div class="css-table">
      <div class="subnav-button-wrap css-table-cell valign-b btn-magazine">
        <a href="tropic-magazine.html"><img src="fileadmin/templates/images/subnav_button_magazine.png" alt="">
          Magazine</a>
      </div>
      <div class="subnav-button-wrap findit-nav-btn css-table-cell valign-b btn-findit">
        <a href="directory.html"><img src="fileadmin/templates/images/subnav_button_find_it.png" alt="">
          Discover</a>
        <!--<img src="fileadmin/templates/images/subnav_button_find_it.png" alt="" onclick="openSidePanel()">Find It -->
      </div>
      <div class="subnav-button-wrap css-table-cell valign-b btn-randomarticle">
        <table><a href="index.php?id=4528" /><img src="fileadmin/templates/images/subnav_button_surprise_me.png" alt="random article">Surprise me</a></table>
      </div>
      <div class="subnav-button-wrap css-table-cell valign-b btn-trending">
        <a href="most-read-articles.html"><img src="fileadmin/templates/images/subnav_button_trending.png" alt="">
          Trending</a>
      </div>
      <!--
      <div class="subnav-button-wrap css-table-cell valign-b">
        <a href=""><img src="fileadmin/templates/images/subnav_button_fb_like.png" alt="">
          Like</a>
      </div>
      -->
      <div class="subnav-button-wrap css-table-cell valign-b">
        <!--
        <a class="share-link-facebook"
                      href="https://www.facebook.com/sharer/sharer.php?u=https://www.tropicnow.com.au/2020/june/1/tropic-now-video-cassowary-takes-a-beach-stroll.html"
                      target="_blank"
                      data-event-category="Social" data-event-action="Share:Facebook"
                      data-toggle="tooltip" data-placement="top" title="Share this article on Facebook"><img src="fileadmin/templates/images/subnav_button_facebook.png" alt="">
          Share</a>
        -->
        <a class="share-link-facebook"
                      href="https://www.facebook.com/TropicNow/"
                      target="_blank"
                      data-event-category="Social"
                      data-toggle="tooltip" data-placement="top" title="Like us on Facebook"><img src="fileadmin/templates/images/subnav_button_facebook.png" alt="">
          Like</a>
      </div>
    </div>
  </div>
</div>  <!-- / .body-wrap -->
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-3393671-22', 'auto');
    
ga('send', 'pageview');


</script>
<script src="typo3conf/ext/jh_photoswipe/Resources/Public/Contrib/PhotoSwipe/photoswipe.min.js?1460527103" type="text/javascript"></script>
<script src="typo3conf/ext/jh_photoswipe/Resources/Public/Contrib/PhotoSwipe/photoswipe-ui-default.min.js?1460527103" type="text/javascript"></script>
<script src="typo3conf/ext/jh_photoswipe/Resources/Public/JavaScript/openGallery.min.js?1460527103" type="text/javascript"></script>

<script src="typo3conf/ext/sf_banners/Resources/Public/Js/HtmlParser.js?1458978203" type="text/javascript"></script>
<script src="typo3conf/ext/sf_banners/Resources/Public/Js/Postscribe.js?1458978203" type="text/javascript"></script>
<script src="typo3conf/ext/sf_banners/Resources/Public/Js/SfBanners.js?1458978203" type="text/javascript"></script>
<script src="typo3conf/ext/powermail/Resources/Public/JavaScripts/Libraries/jquery.datetimepicker.min.js?1464079464" type="text/javascript"></script>
<script src="typo3conf/ext/powermail/Resources/Public/JavaScripts/Libraries/parsley.min.js?1464079464" type="text/javascript"></script>
<script src="typo3conf/ext/powermail/Resources/Public/JavaScripts/Powermail/Tabs.min.js?1464079464" type="text/javascript"></script>
<script src="typo3conf/ext/powermail/Resources/Public/JavaScripts/Powermail/Form.min.js?1464079464" type="text/javascript"></script>
<script src="typo3conf/ext/simplepoll/Resources/Public/JavaScript/main.js?1479630918" type="text/javascript"></script>
<script src="fileadmin/templates/modules/icit-gallery/icit-gallery-custom.min.js?1463104721" type="text/javascript"></script>
<script src="fileadmin/templates/scripts/site-scripts.min.js?1522819081" type="text/javascript"></script>
<script src="fileadmin/templates/scripts/tropic-go-main.js?1498800347" type="text/javascript"></script>
<script src="fileadmin/templates/scripts/ext/fluidvids.min.js?1469679444" type="text/javascript"></script>
<script src="fileadmin/templates/modules/weather-widget-v1.1/code/js/weather_widget-1.1.min.js?1482472655" type="text/javascript"></script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" type="text/javascript"></script>
<script src="fileadmin/templates/scripts/accordion_menu.min.js?1492648503" type="text/javascript"></script>


  <!--<script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js" async> </script>-->

  <script>
    $(window).load(function () {
      adjustPageElements();
      ICITGallery.setGallery();
      ICITWeatherWidget.setupWeatherWidget();
      TNBusinessDirectory.initDirectory();
    });

  /* Set the width of the side navigation to 250px */
  function openSidePanel() {
    document.getElementById("biz-menu-side-panel").style.right = "0";
  }

  /* Set the width of the side navigation to 0 */
  function closeSidePanel() {
    document.getElementById("biz-menu-side-panel").style.right = "-270px";
  }

  </script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			</button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			</button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>

</body>
</html>