<!DOCTYPE html>
<html class="no-js">
<head>

<meta charset="utf-8">
<!-- 
	This website is powered by TYPO3 - inspiring people to share!
	TYPO3 is a free open source Content Management Framework initially created by Kasper Skaarhoj and licensed under GNU/GPL.
	TYPO3 is copyright 1998-2017 of Kasper Skaarhoj. Extensions are copyright of their respective owners.
	Information and contribution at https://typo3.org/
-->

<base href="https://www.tropicnow.com.au/">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<title>Elite Executive column: Professionalism</title>
<meta name="generator" content="TYPO3 CMS">
<meta name="robots" content="all,index,follow">
<meta name="revisit-after" content="14 days">
<meta name="X-UA-Compatible" content="IE=edge,chrome=1">


<link rel="stylesheet" type="text/css" href="typo3temp/Assets/4e9410e237.css?1553732782" media="all">
<link rel="stylesheet" type="text/css" href="typo3conf/ext/jh_photoswipe/Resources/Public/Contrib/PhotoSwipe/photoswipe.css?1460527103" media="all">
<link rel="stylesheet" type="text/css" href="typo3conf/ext/jh_photoswipe/Resources/Public/Contrib/PhotoSwipe/default-skin/default-skin.css?1460527103" media="all">
<link rel="stylesheet" type="text/css" href="typo3conf/ext/powermail/Resources/Public/Css/Basic.css?1464079464" media="all">
<link rel="stylesheet" type="text/css" href="typo3conf/ext/simplepoll/Resources/Public/Css/simplepoll.css?1479630918" media="all">
<link rel="stylesheet" type="text/css" href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" media="all">
<link rel="stylesheet" type="text/css" href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" media="all">
<link rel="stylesheet" type="text/css" href="fileadmin/templates/styles/tropicnow-bs.css?1564029398" media="all">
<link rel="stylesheet" type="text/css" href="fileadmin/templates/styles/tropicnow-sub-header.css?1493877403" media="all">
<link rel="stylesheet" type="text/css" href="fileadmin/templates/styles/tropicnow-weather.css?1486427591" media="all">
<link rel="stylesheet" type="text/css" href="fileadmin/templates/styles/typo3.css?1499048939" media="all">
<link rel="stylesheet" type="text/css" href="fileadmin/templates/styles/tropic-go.css?1499059287" media="all">
<link rel="stylesheet" type="text/css" href="fileadmin/templates/modules/icit-gallery/icit-gallery.css?1463104941" media="all">
<link rel="stylesheet" type="text/css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" media="all">
<link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Lato:300,400,400i,700,900" media="all">




<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js" type="text/javascript"></script>
<script src="fileadmin/templates/scripts/tracker.js?1468301984" type="text/javascript"></script>
<script src="typo3temp/Assets/b9ac716825.js?1553732782" type="text/javascript"></script>



<meta property="og:image" content="https://www.tropicnow.com.au/fileadmin/user_upload/articles/2019/December/man-wearing-blue-designer-suit-2254122.jpg"/><meta name="referrer" content="always" /><meta property="fb:pages" content="1558538187763047" /><meta name=viewport content="width=device-width, initial-scale=1">      <link rel="alternate" type="application/rss+xml" title="TropicNow News" href="https://www.tropicnow.com.au/index.php?id=4179" />
    
      <link href="https://www.tropicnow.com.au/apple-touch-icon.png" rel="apple-touch-icon" />
      <link href="https://www.tropicnow.com.au/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76" />
      <link href="https://www.tropicnow.com.au/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
      <link href="https://www.tropicnow.com.au/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
      <link href="https://www.tropicnow.com.au/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
      <link href="https://www.tropicnow.com.au/icon-hires.png" rel="icon" sizes="192x192" />
      <link href="https://www.tropicnow.com.au/icon-normal.png" rel="icon" sizes="128x128" />   
    
      <meta name="theme-color" content="#F04E23"> 
   
      <meta name='ir-site-verification-token' value='-1561941145' /> 
    
    <!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '505488480055457');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=505488480055457&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
    
<meta name="DCTERMS.title" content="Elite Executive column: Professionalism">
<meta name="description" content="Elite Executive's Eva Grabner investigates what being professional really means.">
<meta name="DCTERMS.description" content="Elite Executive's Eva Grabner investigates what being professional really means.">
<meta name="keywords" content="cairns, news, business, employer, employee, attitude, recruitment, hr, salary, wage, recruit">
<meta name="DCTERMS.subject" content="cairns, news, business, employer, employee, attitude, recruitment, hr, salary, wage, recruit">
<meta name="date" content="2020-01-29T16:28:00+10:00">
<meta name="DCTERMS.date" content="2020-01-29T16:28:00+10:00">
<meta name="robots" content="index,follow">
<meta name="geo.region" content="Queensland">
<meta name="geo.placename" content="Cairns">
<meta name="google-site-verification" content="miMHlDVHjaWVU8abHlmNdP0a6jiFOAPmFqjI9dKNmN4">
<link rel="canonical" href="https://www.tropicnow.com.au/2020/january/29/elite-executive-column-professionalism.html">
<meta property="og:title" content="Elite Executive column: Professionalism">
<meta property="og:type" content="article">
<meta property="og:locality" content="Cairns">


</head>
<body>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5686233791523763",
    enable_page_level_ads: true
  });
</script>
<div id="top-of-page"></div>
<div id="fb-root"></div>
<script>
  (function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    //js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.6&appId=525346134317987";
    js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.6&appId=337851449560138";

    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="https://apis.google.com/js/platform.js" async defer></script>

<div id="biz-menu-side-panel" class="side-panel">
  <a href="javascript:void(0)" class="closebtn" onclick="closeSidePanel()">&times;</a>
  <div class="side-panel__inside">
    <!--<h3>TropicGo</h3>-->
    <img src="fileadmin/templates/images/tropicgo_logo.png" style="max-width: 65%; height: auto;">

    
    <!--<div id="biz-dir-menu">-->
      
    <!--</div>-->  <!-- / #biz-dir-menu -->
  </div>  <!-- / .sidenav__inside -->
</div>  <!-- / #biz-menu-side-panel -->

<div id="job-menu-entries_temp"><li><a href="directory/job/community-services.html">Community Services</a></li><li><a href="directory/job/engineering-technical.html">Engineering / Technical</a></li><li><a href="directory/job/executive.html">Executive</a></li><li><a href="directory/job/financial-accounting.html">Financial / Accounting</a></li><li><a href="directory/job/human-resources.html">Human Resources</a></li><li><a href="directory/job/legal.html">Legal</a></li><li><a href="directory/job/information-technology.html">Information Technology</a></li><li><a href="directory/job/sales-marketing.html">Sales & Marketing</a></li><li><a href="directory/job/secretarial-office-admin.html">Secretarial / Office Admin</a></li><li><a href="directory/job/temporary-contract.html">Temporary / Contract</a></li><li><a href="directory/job/other.html">Other</a></li></div>

  
<div class="body-wrap" id="page-id-4508">
  <header id="header-container">
    <div id="header-main-bar">
      <div class="constrain-970w">
        <div class="header-row1 css-table">
          <div class="header-row1__section header__title css-table-cell">
            <a href="/"><img src="fileadmin/templates/images/tropic-now-logo_black_small.png" id="header-logo"></a>
          </div>
          <div class="header-row1__section header__window css-table-cell">
            <i class="header__searchaction fa fa-search" aria-hidden="true"></i>
            <a href="#" class="header__trigger header__trigger--pane-window"></a>
          </div>
        </div>  <!-- / .header-row1 -->

        <div class="header-row2 hidden">
          <form method="get" action="/?id=246" id="form_kesearch_searchfield" name="form_kesearch_searchfield">
<div class="input-group col-md-12">
  <input type="hidden" name="id" value="246" />
  <input type="text" class="form-control input-lg" id="ke_search_searchfield_sword" name="tx_kesearch_pi1[sword]" placeholder="Search" required />
  <span class="input-group-btn">
    <button class="btn btn-info btn-lg" id="header__search-submit-btn" type="button"><i class="glyphicon glyphicon-search"></i></button>
    <button id="header__search-close" class="btn btn-info btn-lg" type="button"><i class="glyphicon glyphicon-remove"></i></button>
  </span>
</div>
</form>
        </div>  <!-- / .header-row2 -->

        <div class="header-row3">
          <div class="constrain-970w">
            <div class="css-table">
              <div class="desktop-menu-wrap css-table-cell valign-m">
                <ul class="destop-menu"><li><a href="arts.html">Arts</a></li><li><a href="business.html">Business</a></li><li><a href="crime.html">Crime</a></li><li><a href="education.html">Education</a></li><li><a href="enviroment.html">Environment</a></li><li><a href="health.html">Health</a></li><li><a href="lifestyle.html">Lifestyle</a></li><li><a href="politics.html">Politics</a></li><li><a href="real-estate.html">Real Estate</a></li><li><a href="sport.html">Sport</a></li><li><a href="food.html">Food</a></li><li><a href="quirky.html">Quirky</a></li><li><a href="opinion.html">Opinion</a></li><li><a href="tropic-guides.html">Tropic Guides</a></li></ul>
              </div>
              <div class="mobile-news-menu-button-wrap css-table-cell valign-t">
                <a href="#" class="mobile-news-menu-trigger tn-button tn-button-white"><i class="fa fa-compass" aria-hidden="true"></i>
                  NEWS MENU</a>
              </div>
              <div class="news-alert-button-wrap css-table-cell valign-t">
                <a class="tn-button tn-button-white" title="Subscribe to our news alerts" href="welcome-to-tropic-now-alerts.html"><i class="fa fa-bell-o" aria-hidden="true"></i> NEWS
                  ALERTS</a>
              </div>
            </div>  <!-- / .css-table -->
          </div>  <!-- / .constrain-970w -->
        </div>  <!-- / #desktop-menu-bar -->

      </div>  <!-- / .constrain-970w -->
    </div>  <!-- / #header-main-bar -->

    <div id="header-sub-bar">
      <div class="constrain-970w" style="overflow:visible">
        <div id="header-sub-bar-row-1" class="css-table">
          <div id="header-current-weather" class="css-table-cell valign-m">
              <div class="weather-forecast-icon css-table-cell valign-m">
                <img src="fileadmin/templates/images/more-button_white.png" alt="" style="width: 20px; height: auto;" data-toggle="tooltip" data-placement="top" data-original-title="6 day weather forecast" title="6 day weather forecast">
              </div>

              <div id="header-sub-bar-weather-location" class="css-table-cell valign-m">
                <form action="" id="frm-weather-location" name="frm-weather-location">
                  <div class="dropdown">
                    <img src="fileadmin/templates/images/weather_location_marker_white.png"
                      alt="" class="dropdown-toggle weather-location-marker" data-toggle="dropdown">
                  <ul class="dropdown-menu" aria-labelledby="drop-down-menu-other-tags--desktop">
                  </ul>
                </div>
                </form>
              </div>

              <div class="css-table-cell valign-m">
                <div class="weather-temp"></div>
                <div class="weather-condition"></div>
                <div class="weather-wind"></div>
              </div>
          </div>
                        
          <div class="subnav-buttons--desktop css-table-cell valign-m">
            <div class="css-table">
              <div class="subnav-button-wrap css-table-cell valign-b btn-magazine">
                <a href="tropic-magazine.html"><img src="fileadmin/templates/images/subnav_button_magazine.png" alt="">
                Magazine</a>
              </div>
              <div class="subnav-button-wrap findit-nav-btn css-table-cell valign-b btn-findit">
                <a href="directory.html"><img src="fileadmin/templates/images/subnav_button_find_it.png" alt="">
                Discover</a>
                <!--<img src="fileadmin/templates/images/subnav_button_find_it.png" alt="" onclick="openSidePanel()">Find It -->
              </div>
              <div class="subnav-button-wrap css-table-cell valign-b">
                <table><a href="index.php?id=4250" /><img src="fileadmin/templates/images/subnav_button_surprise_me.png" alt="random article">Surprise me</a></table>                
              </div>
              <div class="subnav-button-wrap css-table-cell valign-b btn-trending">
                <a href="most-read-articles.html"><img src="fileadmin/templates/images/subnav_button_trending.png" alt="">
                Trending</a>
              </div>
              <!--
              <div class="subnav-button-wrap css-table-cell valign-b">
                <a href=""><img src="fileadmin/templates/images/subnav_button_fb_like.png" alt="">
                Like</a>
              </div>
              -->
              <div class="subnav-button-wrap css-table-cell valign-b">
                <a class="share-link-facebook"
                      href="https://www.facebook.com/sharer/sharer.php?u=https://www.tropicnow.com.au/2020/january/29/elite-executive-column-professionalism.html"
                      target="_blank"
                      data-event-category="Social" data-event-action="Share:Facebook"
                      data-toggle="tooltip" data-placement="top" title="Share this article on Facebook"><img src="fileadmin/templates/images/subnav_button_facebook.png" alt="">
                Share</a>
              </div>
            </div>
          </div>
          
        </div>  <!-- / #header-sub-bar-row-1 -->
      </div>
    </div>  <!-- / #header-sub-bar -->
    <div id="top-of-ad"></div>

  </header>  <!-- / .header-container -->

  <div class="main-menu-container">
    <div class="pane pane-window">
      <div class="pane-window__wrapper">
        <div class="pane-window__all-sections">
          <div class="pane-window__section container-fluid">
            <div class="row">
              <div class="col-xs-6 pane-window__section-left-col">
                <ul class="pane-window__vertical-list"><li class="pane-window__item"><span class="layout-0"><a href="/" class=pane-window__link>Home</a></span></li><li class="pane-window__item"><span class="layout-1"><a href="about-us.html" class=pane-window__link>About Us</a></span></li><li class="pane-window__item"><span class="layout-1"><a href="advertise.html" class=pane-window__link>Advertise</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="enviroment.html" class=pane-window__link>Enviroment</a></span></li></ul>
              </div>
              <div class="col-xs-6 pane-window__section-right-col">
                <ul class="pane-window__vertical-list"><li class="pane-window__item"><span class="layout-0"><a href="archive.html" class=pane-window__link>Archive</a></span></li><li class="pane-window__item"><span class="layout-1"><a href="submit-news.html" class=pane-window__link>Submit news</a></span></li><li class="pane-window__item"><span class="layout-1"><a href="contact-us.html" class=pane-window__link>Contact us</a></span></li></ul>
              </div>
            </div>  <!-- / .row -->
          </div>  <!-- / .pane-window__section -->
        </div>  <!-- / .pane-window__all-sections -->
      </div>  <!-- / .pane-window__wrapper -->
    </div>  <!-- / .pane pane-window -->
  </div>  <!-- / .panes-container -->

  <div class="news-menu-container">
    <div class="pane pane-window">
      <div class="pane-window__wrapper">
        <div class="pane-window__all-sections">
          <div class="pane-window__section container-fluid">
            <div class="row">
              <div class="col-xs-6 pane-window__section-left-col">
                <ul class="pane-window__vertical-list"><li class="pane-window__item"><span class="layout-0"><a href="arts.html" class=pane-window__link>Arts+culture</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="business.html" class=pane-window__link>Business</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="crime.html" class=pane-window__link>Crime</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="education.html" class=pane-window__link>Education</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="enviroment.html" class=pane-window__link>Environment</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="health.html" class=pane-window__link>Health</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="lifestyle.html" class=pane-window__link>Lifestyle</a></span></li></ul>
              </div>
              <div class="col-xs-6 pane-window__section-right-col">
                <ul class="pane-window__vertical-list"><li class="pane-window__item"><span class="layout-0"><a href="politics.html" class=pane-window__link>Politics</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="real-estate.html" class=pane-window__link>Real Estate</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="sport.html" class=pane-window__link>Sport</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="food.html" class=pane-window__link>Food+drink</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="quirky.html" class=pane-window__link>Quirky</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="opinion.html" class=pane-window__link>Opinion</a></span></li><li class="pane-window__item"><span class="layout-0"><a href="tropic-guides.html" class=pane-window__link>List+Guides</a></span></li></ul>
              </div>
            </div>  <!-- / .row -->
          </div>  <!-- / .pane-window__section -->
        </div>  <!-- / .pane-window__all-sections -->
      </div>  <!-- / .pane-window__wrapper -->
    </div>  <!-- / .pane pane-window -->
  </div>  <!-- / .news-menu-container -->

  

  <div class="advert-top">
    
<div id="c1670">
	


	
	<div class="tx-sf-banners">
	
    <script type="text/javascript">
        if (typeof banners == "undefined")
            var banners = [];

        banners.push([4508, 0, 9001, '9', '', 'random', 'banners-ztvmzjq1y', '20674d60faf6ad2818a95ad06a5e9a633c07d180', ''])
    </script>
    <div id="banners-ztvmzjq1y"></div>

</div>

	


</div>

  </div>  <!-- / .advertisement -->

  <section id="main" class="container-fluid">

        <div class="weather-modal-wrapper">
      <div class="modal fade" id="modal-weather-forecast" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
        <div class="modal-dialog" role="document">
          <div class="modal-content">
            <div class="modal-header">
              <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span
                    aria-hidden="true">&times;</span></button>
              <h4 class="modal-title myModalLabel"></h4>
            </div>
            <div class="modal-body">
              <div class="container-fluid">
                <div class="weather-forecast-week-wrap row">
                  <div class="weather-forecast-day-wrap col-xs-6 col-sm-4 col-md-2">
                    <div class="day-content">
                      <div id="weather-forecast-day1">
                        <div data-weather-attrib="day-name"></div>
                        <div data-weather-attrib="date"></div>
                        <div data-weather-attrib="conditions" class="css-table">
                          <div data-weather-attrib="temp-low" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="temp-high" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="sky-glyph" class="css-table-cell valign-b"></div>
                        </div>
                        <div data-weather-attrib="conditions-text"></div>
                      </div>
                    </div>
                  </div>
                  <div class="weather-forecast-day-wrap col-xs-6 col-sm-4 col-md-2">
                    <div class="day-content">
                      <div id="weather-forecast-day2">
                        <div data-weather-attrib="day-name"></div>
                        <div data-weather-attrib="date"></div>
                        <div data-weather-attrib="conditions" class="css-table">
                          <div data-weather-attrib="temp-low" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="temp-high" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="sky-glyph" class="css-table-cell valign-b"></div>
                        </div>
                        <div data-weather-attrib="conditions-text"></div>
                      </div>
                    </div>
                  </div>
                  <div class="weather-forecast-day-wrap col-xs-6 col-sm-4 col-md-2">
                    <div class="day-content">
                      <div id="weather-forecast-day3">
                        <div data-weather-attrib="day-name"></div>
                        <div data-weather-attrib="date"></div>
                        <div data-weather-attrib="conditions" class="css-table">
                          <div data-weather-attrib="temp-low" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="temp-high" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="sky-glyph" class="css-table-cell valign-b"></div>
                        </div>
                        <div data-weather-attrib="conditions-text"></div>
                      </div>
                    </div>
                  </div>
                  <div class="weather-forecast-day-wrap col-xs-6 col-sm-4 col-md-2">
                    <div class="day-content">
                      <div id="weather-forecast-day4">
                        <div data-weather-attrib="day-name"></div>
                        <div data-weather-attrib="date"></div>
                        <div data-weather-attrib="conditions" class="css-table">
                          <div data-weather-attrib="temp-low" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="temp-high" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="sky-glyph" class="css-table-cell valign-b"></div>
                        </div>
                        <div data-weather-attrib="conditions-text"></div>
                      </div>
                    </div>
                  </div>
                  <div class="weather-forecast-day-wrap col-xs-6 col-sm-4 col-md-2">
                    <div class="day-content">
                      <div id="weather-forecast-day5">
                        <div data-weather-attrib="day-name"></div>
                        <div data-weather-attrib="date"></div>
                        <div data-weather-attrib="conditions" class="css-table">
                          <div data-weather-attrib="temp-low" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="temp-high" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="sky-glyph" class="css-table-cell valign-b"></div>
                        </div>
                        <div data-weather-attrib="conditions-text"></div>
                      </div>
                    </div>
                  </div>
                  <div class="weather-forecast-day-wrap col-xs-6 col-sm-4 col-md-2">
                    <div class="day-content">
                      <div id="weather-forecast-day6">
                        <div data-weather-attrib="day-name"></div>
                        <div data-weather-attrib="date"></div>
                        <div data-weather-attrib="conditions" class="css-table">
                          <div data-weather-attrib="temp-low" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="temp-high" class="css-table-cell valign-b"></div>
                          <div data-weather-attrib="sky-glyph" class="css-table-cell valign-b"></div>
                        </div>
                        <div data-weather-attrib="conditions-text"></div>
                      </div>
                    </div>
                  </div>
                </div>  <!-- / .weather-forecast-week-wrap -->
              </div>  <!-- / .container-fluid -->
            </div>  <!-- / .modal-body -->

            <div id="modal-weather-forecast-footer" class="modal-footer">
              <!--               <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>-->
            </div>
          </div>  <!-- / .modal-content-->
        </div>  <!-- / .modal-dialog -->
      </div>  <!-- / #myModal -->
    </div>  <!-- / #weather-modal-wrapper -->


    <div class="article-wrapper">
      <article class="article-content" itemscope itemtype="http://schema.org/Article">
        <div class="article-category"><a href="business.html">Business</a></div>

        
            <div id="article-content__authors">
              <div class="row">
                <div class="col-xs-7">
                  
                    <div>
                      <img src="fileadmin/user_upload/internal/editors/Eva_Grabner_headshot.jpg" class="article-author-photo">
                    </div>
                  

                  
                    <h3 class="author-name">Eva Grabner</h3>
                    <h4 class="author-position">Elite Executive</h4>
                    <a class="author-email" href="javascript:linkTo_UnCryptMailto('kygjrm8ctyYcjgrccvcasrgtc,amk,ys');">Email Eva Grabner</a>
                  
                </div>  <!-- / .col-xs-6 -->

                <div class="col-xs-5">
                  <div class="article-share-buttons">
                    <ul class="social">

                      <li class="share-icon facebook">
                        <a class="share-link-facebook"
                          href="https://www.facebook.com/sharer/sharer.php?u=https://www.tropicnow.com.au/2020/january/29/elite-executive-column-professionalism.html"
                          target="_blank"
                          data-event-category="Social" data-event-action="Share:Facebook"
                          data-toggle="tooltip" data-placement="top" title="Share this article on Facebook"><span class="icon-facebook icon-share"></span></a>
                      </li>

                      <li class="share-icon email">
                        <a class="share-link-email" href="/cdn-cgi/l/email-protection#e2dd91978088878196dfac879591d8c2a78e8b9687c7d0d2a79a878197968b9487c7d0d2818d8e978f8cc7d1a3c7d0d2b2908d848791918b8d8c838e8b918fc4808d869bdfabc288979196c290878386c2968a8b91c28390968b818e87c28d8cc2b6908d928b81c2ac8d95c2838c86c2968a8d97858a96c2968a8396c29b8d97c28f8b858a96c28087c28b8c9687908791968786c28b8cc2908783868b8c85c28b96c28391c295878e8ed8c7d2a38a969692c7d1a3c7d0a4c7d0a4959595cc96908d928b818c8d95cc818d8fcc8397c7d0a4d0d2d0d2cd88838c9783909bcdd0dbcd878e8b9687cf879a878197968b9487cf818d8e978f8ccf92908d848791918b8d8c838e8b918fcc8a968f8e" data-event-category="Social" data-event-action="Share:Email" data-toggle="tooltip" data-placement="top" title="Share this article via Email"><span class="icon-mail2 icon-share"></span></a>
                      </li>

                      <!--<li class="share-icon googleplus">
                        <a href="https://plus.google.com/share?url=https://www.tropicnow.com.au/2020/january/29/elite-executive-column-professionalism.html"
                         target="_blank"
                         data-event-category="Social" data-event-action="Share:GooglePlus"
                         data-toggle="tooltip" data-placement="top" title="Share this article on Google+"><span class="icon-google-plus icon-share"></span></a>
                      </li>-->

                      <!--
                      <li class="share-icon twitter">
                        <a class="share-link-twitter"
                         href="http://twitter.com/share?url=%2F%26amp%3Btext=.%20%40cairnsnow%20announces%20%23cairnsnews%20paris%20suspect%20arrest%3A%20http%3A%2F%2Fwww.news.icit.com.au%2Ftest%2Fparis-suspect-arrest-prompts-new-checks.html%20by%20%40daffyduck%20via%20%40cairnsnow"
                         target="_blank"
                         data-event-category="Social" data-event-action="Share:Twitter"
                         data-toggle="tooltip" data-placement="top" title="Share on Twitter"><span class="icon-twitter icon-share"></span></a>
                      </li>
                      -->
                    </ul>
                  </div>  <!-- / .article-share-buttons -->
                </div>  <!-- / .row -->

              </div>
              <div class="row">
                <div class="article-last-update-time col-xs-12">
                  <time class="time" content="2020-01-29T06:28:00Z" datetime="2020-01-29T06:28:00Z" itemprop="datePublished">
                    29/01/2020 - 16:28
                    (AEST)</time><br>
                  <!--<table class="social-icons-top">
                  <tr>
                    <td>
                      <div class="fb-share-button" data-href="2020/january/29/elite-executive-column-professionalism.html" data-layout="button_count" data-mobile-iframe="true" data-toggle="tooltip" data-placement="top" title="Share this article on Facebook"></div>
                    </td>
                    <td>
                      <div class="g-plus" data-action="share" data-annotation="bubble" data-href="2020/january/29/elite-executive-column-professionalism.html" data-toggle="tooltip" data-placement="top" title="Share this article on Google+"></div>
                    </td>
                  </tr>
                  </table>-->
                </div>
              </div>
            </div>  <!-- / #article-content__authors -->
          


    <div class="article-body-text" itemprop="articleBody">
      
<div id="c17806">
	
		

	
		
				
			

		

	
	
	
	
	
	
	
	
		
			

	
		<h1>Elite Executive column: Professionalism</h1>
	
	
	
	
	
	
	
	


		
	



		

		




		
				
			
	


	

	<div class="ce-textpic ce-center ce-above">
		
			


 <!-- Default layout -->
  
    <div class="ce-gallery" data-ce-columns="1" data-ce-images="1">
      
        <div class="ce-outer">
          <div class="ce-inner">
      
      
        <div class="ce-row">
          
            
              <div class="ce-column">
                
                    <div class="ce-media">
                  

                
                  
                  
                  
                    
  
      
          
  <img src="fileadmin/_processed_/9/2/csm_man-wearing-blue-designer-suit-2254122_e2f9fadab6.jpg" width="1200" height="900" alt="" />

        
    

                  
                 

                
                    </div>
                  
              </div>
            
          
        </div>
      
      
          </div>
        </div>
      
    </div>
  
















		

		<div class="ce-bodytext">
			
			<hr />
<p>Professionalism. The Oxford English Dictionary says it means, &quot;The competence or skill expected of a<br />professional: the key to quality and efficiency is professionalism.&quot;</p>
<p>But what exactly is 'expected' in this&nbsp;context?</p>
<hr />
		</div>

		
	</div>

	


</div>


<div id="c3435">
	


	
	<div class="tx-sf-banners">
	
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        if (typeof banners == "undefined")
            var banners = [];

        banners.push([4508, 0, 9001, '1091', '', 'random', 'banners-n2qynte0y', '8cf8bb1d3cf86a87659b1cee1c4bd3c518a76ee7', ''])
    </script>
    <div id="banners-n2qynte0y"></div>

</div>

	


</div>

<div id="c17805">
	
		

	


	

	<div class="ce-textpic ce-right ce-intext">
		
			


 <!-- Default layout -->
  
















		

		<div class="ce-bodytext">
			
			<hr />
<p>I once made the mistake of 'assuming' a candidate knew what I meant by dressing professionally for an&nbsp;interview at a global (and very professional) business. </p>
<p>When speaking with my client afterwards, they&nbsp;said this particular person gave a very bad first impression by turning up in casual pants and a polo shirt.</p>
<p>Tidy, yes. Professional, no. </p>
<p>Needless to say, they were not asked back for a second interview.</p>
<p>However, to be professional can take on many forms, not only how you present yourself (your attire and your grooming) but also how you interact with others (attitude and competence).</p>
		</div>

		
	</div>

	


</div>


<div id="c17804">
	
		

	


	

	<div class="ce-textpic ce-right ce-intext">
		
			


 <!-- Default layout -->
  
















		

		<div class="ce-bodytext">
			
			<p>Are you reliable, respectful and competent? Do you perform your tasks with genuine intent and honesty? Do you maintain professional etiquette and ethics in the workplace? Depending on your workplace this can take on many different forms, however, there are and always will be, a few common traits, that make us valued and respected, that it helps to be aware of:</p>
<p><b>1. Respect</b> - Treat everyone with respect, all staff at all levels, vendors, clients and customers. When I worked on cruise ships, we had a 10 foot policy whereby we had to greet everyone we passed within a 10 foot radius with a 'Good Morning/Afternoon/Evening'. I still do it sometimes to strangers on the street. Yes, they look at me funny! But it's only good manners and isn't it nice to get a greeting and a smile from a stranger?</p>
<p><b>2. Competence</b> - Know your role, your skills and what is required of you. Don't just 'talk the talk', 'walk the walk'. If you don’t know what’s expected of you, then ask a person who can tell you. </p>
<p><b>3. Reliability</b> - Be dependable, turn up to work, meetings and appointments on time.</p>
<p><b>4. Honesty</b> - Be honest, admit your mistakes and take responsibility for rectifying them.</p>
<p><b>5. Support others</b> - Be sure to include your team in on any accolades, share the spotlight. Be a team member.</p>
<p><b>6. Be positive</b> - Smile and see the good in everything!</p>
<p><b>7. Stay work-focused</b> - leave your personal life at home and do not use the company time for personal issues (unless there is an emergency of course) or to bog your colleagues down with negative energy from non-work matters.</p>
		</div>

		
	</div>

	


</div>


<div id="c17803">
	
		

	


	

	<div class="ce-textpic ce-right ce-intext">
		
			


 <!-- Default layout -->
  
    <div class="ce-gallery" data-ce-columns="1" data-ce-images="1">
      
      
        <div class="ce-row">
          
            
              <div class="ce-column">
                
                    <div class="ce-media">
                  

                
                  
                  
                  
                    
  
      
          
  <img src="fileadmin/_processed_/f/f/csm_Eva_Grabner_headshot_d3c903c99f.jpg" width="250" height="250" alt="" />

        
    

                  
                 

                
                    </div>
                  
              </div>
            
          
        </div>
      
      
    </div>
  
















		

		<div class="ce-bodytext">
			
			<div><div><p><b>8. Project a positive business appearance</b> - dress professionally and speak positively and confidently about your company and yourself.</p>
<p><b>9. Integrity</b> - This is one of my company (and personal) values. Do what you say you will do and you will become known as someone whose word can be trusted.</p>
<p>It goes without saying (or does it?) that unprofessionalism includes gossiping, being negative, poor attendance or tardiness, unprofessional body language, presentation and disrespect.</p>
<p>The more you practice ‘being professional’ the more chances you will have to create a positive reputation&nbsp;and image for yourself. This can ultimately translate into a better job, promotion and more chances at&nbsp;exciting projects or opportunities.</p>
<p>But most importantly, you will benefit from feelings of increased self-worth and dignity and isn’t that the&nbsp;best reason of all?</p></div><p><b></b></p>
<p><b>MORE: </b><a href="https://www.eliteexecutive.com.au" title="Opens internal link in current window" target="_blank" class="external-link-new-window"><b>Click here to speak with Eva and the team at Elite Executive</b></a></p></div><p><b></b></p>
		</div>

		
	</div>

	


</div>


<div id="c17802">
	
	<hr class="ce-div" />

	


</div>

<div id="c17801">
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2169116350285770"
     data-ad-slot="8525198419"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

	


</div>

    </div>


    <div class="article-footer">
      <div class="row">
        <div class="col-xs-12 col-sm-6">
          <!--<table class="social-icons-bottom">
          <tr>
            <td>
              <div class="fb-share-button" data-href="2020/january/29/elite-executive-column-professionalism.html" data-layout="button_count" data-mobile-iframe="true" data-toggle="tooltip" data-placement="top" title="Share this article on Facebook"></div>
            </td>
            <td>
              <div class="g-plus" data-action="share" data-annotation="bubble" data-href="2020/january/29/elite-executive-column-professionalism.html" data-toggle="tooltip" data-placement="top" title="Share this article on Google+"></div>
            </td>
          </tr>
          </table>-->
          
          
        </div>
        <div class="col-xs-12 col-sm-6">
          <div class="article-share-buttons">
            <ul class="social">

              <li class="share-icon facebook">
                <!--<a class="share-link-facebook"
                  href="https://www.facebook.com/TropicNow/"
                  target="_blank"
                  data-event-category="Social" data-event-action="Share:Facebook"
                  data-toggle="tooltip" data-placement="top" title="Connect with us on Facebook"><span class="icon-facebook icon-share"></span></a>-->
                <a class="share-link-facebook"
                  href="https://www.facebook.com/sharer/sharer.php?u=https://www.tropicnow.com.au/2020/january/29/elite-executive-column-professionalism.html"
                  target="_blank"
                  data-event-category="Social" data-event-action="Share:Facebook"
                  data-toggle="tooltip" data-placement="top" title="Share this article on Facebook"><span class="icon-facebook icon-share"></span></a>
              </li>

              <li class="share-icon email">
                <a class="share-link-email" href="/cdn-cgi/l/email-protection#b986caccdbd3dcdacd84f7dcceca8399fcd5d0cddc9c8b89fcc1dcdacccdd0cfdc9c8b89dad6d5ccd4d79c8af89c8b89e9cbd6dfdccacad0d6d7d8d5d0cad49fdbd6ddc084f099d3cccacd99cbdcd8dd99cdd1d0ca99d8cbcdd0dad5dc99d6d799edcbd6c9d0da99f7d6ce99d8d7dd99cdd1d6ccded1cd99cdd1d8cd99c0d6cc99d4d0ded1cd99dbdc99d0d7cddccbdccacddcdd99d0d799cbdcd8ddd0d7de99d0cd99d8ca99cedcd5d5839c89f8d1cdcdc99c8af89c8bff9c8bffcecece97cdcbd6c9d0dad7d6ce97dad6d497d8cc9c8bff8b898b8996d3d8d7ccd8cbc0968b8096dcd5d0cddc94dcc1dcdacccdd0cfdc94dad6d5ccd4d794c9cbd6dfdccacad0d6d7d8d5d0cad497d1cdd4d5" data-event-category="Social" data-event-action="Share:Email" data-toggle="tooltip" data-placement="top" title="Share this article via Email"><span class="icon-mail2 icon-share"></span></a>
              </li>

              <!--
              <li class="share-icon twitter">
                <a class="share-link-twitter"
                 href="http://twitter.com/share?url=%2F%26amp%3Btext=.%20%40cairnsnow%20announces%20%23cairnsnews%20paris%20suspect%20arrest%3A%20http%3A%2F%2Fwww.news.icit.com.au%2Ftest%2Fparis-suspect-arrest-prompts-new-checks.html%20by%20%40daffyduck%20via%20%40cairnsnow"
                 target="_blank"
                 data-event-category="Social" data-event-action="Share:Twitter"
                 data-toggle="tooltip" data-placement="top" title="Share on Twitter"><span class="icon-twitter icon-share"></span></a>
              </li>
              -->
            </ul>
          </div>  <!-- / .article-share-buttons -->
        </div>  <!-- / .col-xs-12 -->

      </div>  <!-- / .row -->
    </div>  <!-- / .article-meta-top -->
    </article>
    </div>  <!-- / .article-wrapper -->
  </section>  <!-- / #main -->




      <div class="find-it-modal-wrapper">
      <div class="modal fade" id="myModalFindIt" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
          <div class="modal-content">
            <div class="modal-header">
              <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span
                    aria-hidden="true">&times;</span></button>
              <h4 class="modal-title myModalLabel"></h4>
            </div>
            <div class="modal-body">
              <div class="container-fluid">
                <div class="row">
                  <div class="col-xs-12">
                    <p>Discover what's on offer in Far North Queensland by using our handy directory listings
                      below.</p>
                  </div>

                  <div class="find-it-card-wrap col-xs-12 col-sm-6">
                    <a href="https://www.tropicnow.com.au/?id=559">
                      <div class="find-it-card">
                        <div class="css-table">
                          <div class="find-it-icon css-table-cell valign-t">
                            <img src="fileadmin/templates/images/find-it-food-icon.svg" alt="">
                          </div>
                          <div class="css-table-cell">
                            <h5>Best food and drink</h5>
                            <p>Discover all the best food &amp; drink establishments in the Cairns area.</p>
                          </div>
                        </div>
                      </div>
                    </a>
                  </div>
                  <div class="find-it-card-wrap col-xs-12 col-sm-6">
                    <a href="https://www.tropicnow.com.au/?id=718">
                      <div class="find-it-card">
                        <div class="css-table">
                          <div class="find-it-icon css-table-cell valign-t">
                            <img src="fileadmin/templates/images/find-it-2nd-hand-icon.svg" alt="">
                          </div>
                          <div class="css-table-cell">
                            <h5>Second hand shops</h5>
                            <p>Looking to snag a bargain? We're sure you can't go wrong with this selection of locations.</p>
                          </div>
                        </div>
                      </div>
                    </a>
                  </div>
                  <div class="find-it-card-wrap col-xs-12 col-sm-6">
                    <a href="https://www.tropicnow.com.au/?id=723">
                      <div class="find-it-card">
                        <div class="css-table">
                          <div class="find-it-icon css-table-cell valign-t">
                            <img src="fileadmin/templates/images/find-it-car-icon.svg" alt="">
                          </div>
                          <div class="css-table-cell">
                            <h5>Car dealers</h5>
                            <p>In the market for a new car?</p>
                          </div>
                        </div>
                      </div>
                    </a>
                  </div>
                </div>  <!-- / .row -->
              </div>  <!-- / .container-fluid -->
            </div>  <!-- / .modal-body -->

            <div id="myModalFooter" class="modal-footer">
              <button type="button" class="btn btn-primary" data-dismiss="modal">Close</button>
            </div>
          </div>
        </div>
      </div>
    </div>


  <footer>
    <div class="container-fluid">
      <div class="row">
        <div class="col-xs-12 col-sm-4">
          
<div id="c961">
	
		

	


	

	<div class="ce-textpic ce-right ce-intext">
		
			


 <!-- Default layout -->
  
















		

		<div class="ce-bodytext">
			
			<p><i>TropicNow</i> features local news from Cairns to the Tablelands, Cardwell to Cape York, plus information, guides and lists for a Tropical North Queensland lifestyle.</p>
		</div>

		
	</div>

	


</div>


        </div>
        <div class="col-xs-7 col-sm-4">
          
<div id="c17">
	
		

	


	

	<div class="ce-textpic ce-center ce-above">
		
			


 <!-- Default layout -->
  
















		

		<div class="ce-bodytext">
			
			<table cellspacing="5" cellpadding="4" class="contenttable"> 	<tbody> 	<tr> 		<td> 			<a href="footer/terms-of-use.html" title="Opens internal link in current window" class="internal-link">Terms and Conditions</a> 		</td> 		<td> 			<a href="footer/faq.html" title="Opens internal link in current window" class="internal-link">FAQ</a> 		</td> 	</tr> 	<tr> 		<td> 			<a href="footer/privacy-policy.html" title="Opens internal link in current window" class="internal-link">Privacy Policy</a> 		</td> 		<td> 			<a href="complaint.html" title="Opens internal link in current window" class="internal-link">Lodge a Complaint</a> 		</td> 	</tr> 	<tr> 		<td><a href="code-of-conduct.html" title="Opens internal link in current window" class="internal-link">Code of Conduct</a></td> 		<td> 			<a href="sitemap.html" title="Opens internal link in current window" class="internal-link">Sitemap</a> 		</td> 	</tr> 	</tbody> </table>
		</div>

		
	</div>

	


</div>


        </div>
        <div class="col-xs-5 col-sm-4">
          
<div id="c315">
	
		

	


	

	<div class="ce-textpic ce-right ce-above">
		
			


 <!-- Default layout -->
  
    <div class="ce-gallery" data-ce-columns="1" data-ce-images="1">
      
      
        <div class="ce-row">
          
            
              <div class="ce-column">
                
                    <div class="ce-media">
                  

                
                  
                  
                  
                    
  
      <!-- EELCO: Can set Bootstrap class ("thumbnail") here on the link -->
      <a href="login.html">
        
  <img src="fileadmin/templates/images/login-button.png" width="76" height="26" alt="" />

      </a>
    

                  
                 

                
                    </div>
                  
              </div>
            
          
        </div>
      
      
    </div>
  
















		

		<div class="ce-bodytext">
			
			
		</div>

		
	</div>

	


</div>


        </div>
      </div>
    </div>
  </footer>
                        
  <div class="subnav-buttons--mobile css-table-cell valign-m page-id-4508">
    <div class="css-table">
      <div class="subnav-button-wrap css-table-cell valign-b btn-magazine">
        <a href="tropic-magazine.html"><img src="fileadmin/templates/images/subnav_button_magazine.png" alt="">
          Magazine</a>
      </div>
      <div class="subnav-button-wrap findit-nav-btn css-table-cell valign-b btn-findit">
        <a href="directory.html"><img src="fileadmin/templates/images/subnav_button_find_it.png" alt="">
          Discover</a>
        <!--<img src="fileadmin/templates/images/subnav_button_find_it.png" alt="" onclick="openSidePanel()">Find It -->
      </div>
      <div class="subnav-button-wrap css-table-cell valign-b btn-randomarticle">
        <table><a href="index.php?id=4425" /><img src="fileadmin/templates/images/subnav_button_surprise_me.png" alt="random article">Surprise me</a></table>
      </div>
      <div class="subnav-button-wrap css-table-cell valign-b btn-trending">
        <a href="most-read-articles.html"><img src="fileadmin/templates/images/subnav_button_trending.png" alt="">
          Trending</a>
      </div>
      <!--
      <div class="subnav-button-wrap css-table-cell valign-b">
        <a href=""><img src="fileadmin/templates/images/subnav_button_fb_like.png" alt="">
          Like</a>
      </div>
      -->
      <div class="subnav-button-wrap css-table-cell valign-b">
        <!--
        <a class="share-link-facebook"
                      href="https://www.facebook.com/sharer/sharer.php?u=https://www.tropicnow.com.au/2020/january/29/elite-executive-column-professionalism.html"
                      target="_blank"
                      data-event-category="Social" data-event-action="Share:Facebook"
                      data-toggle="tooltip" data-placement="top" title="Share this article on Facebook"><img src="fileadmin/templates/images/subnav_button_facebook.png" alt="">
          Share</a>
        -->
        <a class="share-link-facebook"
                      href="https://www.facebook.com/TropicNow/"
                      target="_blank"
                      data-event-category="Social"
                      data-toggle="tooltip" data-placement="top" title="Like us on Facebook"><img src="fileadmin/templates/images/subnav_button_facebook.png" alt="">
          Like</a>
      </div>
    </div>
  </div>
</div>  <!-- / .body-wrap -->
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-3393671-22', 'auto');
    
ga('send', 'pageview');


</script>
<script src="typo3conf/ext/jh_photoswipe/Resources/Public/Contrib/PhotoSwipe/photoswipe.min.js?1460527103" type="text/javascript"></script>
<script src="typo3conf/ext/jh_photoswipe/Resources/Public/Contrib/PhotoSwipe/photoswipe-ui-default.min.js?1460527103" type="text/javascript"></script>
<script src="typo3conf/ext/jh_photoswipe/Resources/Public/JavaScript/openGallery.min.js?1460527103" type="text/javascript"></script>

<script src="typo3conf/ext/sf_banners/Resources/Public/Js/HtmlParser.js?1458978203" type="text/javascript"></script>
<script src="typo3conf/ext/sf_banners/Resources/Public/Js/Postscribe.js?1458978203" type="text/javascript"></script>
<script src="typo3conf/ext/sf_banners/Resources/Public/Js/SfBanners.js?1458978203" type="text/javascript"></script>
<script src="typo3conf/ext/powermail/Resources/Public/JavaScripts/Libraries/jquery.datetimepicker.min.js?1464079464" type="text/javascript"></script>
<script src="typo3conf/ext/powermail/Resources/Public/JavaScripts/Libraries/parsley.min.js?1464079464" type="text/javascript"></script>
<script src="typo3conf/ext/powermail/Resources/Public/JavaScripts/Powermail/Tabs.min.js?1464079464" type="text/javascript"></script>
<script src="typo3conf/ext/powermail/Resources/Public/JavaScripts/Powermail/Form.min.js?1464079464" type="text/javascript"></script>
<script src="typo3conf/ext/simplepoll/Resources/Public/JavaScript/main.js?1479630918" type="text/javascript"></script>
<script src="fileadmin/templates/modules/icit-gallery/icit-gallery-custom.min.js?1463104721" type="text/javascript"></script>
<script src="fileadmin/templates/scripts/site-scripts.min.js?1522819081" type="text/javascript"></script>
<script src="fileadmin/templates/scripts/tropic-go-main.js?1498800347" type="text/javascript"></script>
<script src="fileadmin/templates/scripts/ext/fluidvids.min.js?1469679444" type="text/javascript"></script>
<script src="fileadmin/templates/modules/weather-widget-v1.1/code/js/weather_widget-1.1.min.js?1482472655" type="text/javascript"></script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" type="text/javascript"></script>
<script src="fileadmin/templates/scripts/accordion_menu.min.js?1492648503" type="text/javascript"></script>


  <!--<script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js" async> </script>-->

  <script>
    $(window).load(function () {
      adjustPageElements();
      ICITGallery.setGallery();
      ICITWeatherWidget.setupWeatherWidget();
      TNBusinessDirectory.initDirectory();
    });

  /* Set the width of the side navigation to 250px */
  function openSidePanel() {
    document.getElementById("biz-menu-side-panel").style.right = "0";
  }

  /* Set the width of the side navigation to 0 */
  function closeSidePanel() {
    document.getElementById("biz-menu-side-panel").style.right = "-270px";
  }

  </script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			</button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			</button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>

</body>
</html>